SuSE 10 Security Update : OpenSSL (ZYPP Patch Number 7961)

Medium Nessus Plugin ID 58033


The remote SuSE 10 host is missing a security-related patch.


This update of OpenSSL fixes a Denial of Services issue that could be triggered via unspecified vectors. (CVE-2012-0050)


Apply ZYPP patch number 7961.

See Also

Plugin Details

Severity: Medium

ID: 58033

File Name: suse_openssl-7961.nasl

Version: $Revision: 1.2 $

Type: local

Agent: unix

Published: 2012/02/20

Modified: 2012/05/17

Dependencies: 12634

Risk Information

Risk Factor: Medium


Base Score: 5

Vector: CVSS2#AV:N/AC:L/Au:N/C:N/I:N/A:P

Vulnerability Information

CPE: cpe:/o:suse:suse_linux

Required KB Items: Host/local_checks_enabled, Host/cpu, Host/SuSE/release, Host/SuSE/rpm-list

Patch Publication Date: 2012/02/09

Reference Information

CVE: CVE-2012-0050