FreeBSD : glpi -- remote attack via crafted POST request (7c769c89-53c2-11e1-8e52-00163e22ef61)

Medium Nessus Plugin ID 57910


The remote FreeBSD host is missing a security-related update.


The GLPI project reports :

The autocompletion functionality in GLPI before 0.80.2 does not blacklist certain username and password fields, which allows remote attackers to obtain sensitive information via a crafted POST request.


Update the affected package.

See Also

Plugin Details

Severity: Medium

ID: 57910

File Name: freebsd_pkg_7c769c8953c211e18e5200163e22ef61.nasl

Version: $Revision: 1.2 $

Type: local

Published: 2012/02/13

Modified: 2013/06/22

Dependencies: 12634

Risk Information

Risk Factor: Medium


Base Score: 5

Vector: CVSS2#AV:N/AC:L/Au:N/C:P/I:N/A:N

Vulnerability Information

CPE: p-cpe:/a:freebsd:freebsd:glpi, cpe:/o:freebsd:freebsd

Required KB Items: Host/local_checks_enabled, Host/FreeBSD/release, Host/FreeBSD/pkg_info

Patch Publication Date: 2012/02/10

Vulnerability Publication Date: 2011/07/20

Reference Information

CVE: CVE-2011-2720