FreeBSD : mpack -- Information disclosure (e465159c-4817-11e1-89b4-001ec9578670)

High Nessus Plugin ID 57704


The remote FreeBSD host is missing a security-related update.


The oss-security list reports :

Incorrect permissions on temporary files can lead to information disclosure.


Update the affected package.

See Also

Plugin Details

Severity: High

ID: 57704

File Name: freebsd_pkg_e465159c481711e189b4001ec9578670.nasl

Version: $Revision: 1.2 $

Type: local

Published: 2012/01/27

Modified: 2013/06/22

Dependencies: 12634

Risk Information

Risk Factor: High

Vulnerability Information

CPE: p-cpe:/a:freebsd:freebsd:mpack, cpe:/o:freebsd:freebsd

Required KB Items: Host/local_checks_enabled, Host/FreeBSD/release, Host/FreeBSD/pkg_info

Patch Publication Date: 2012/01/26

Vulnerability Publication Date: 2011/12/31

Reference Information

CVE: CVE-2011-4919