SuSE 11.1 Security Update : icu (SAT Patch Number 5653)

High Nessus Plugin ID 57613


The remote SuSE 11 host is missing one or more security updates.


The following bugs have been fixed :

- Specially crafted strings could cause a buffer overflow in icu. (CVE-2011-4599)

- An integer overflow in the getSymbol() function could crash applications using icu (CVE-2010-4409)


Apply SAT patch number 5653.

See Also

Plugin Details

Severity: High

ID: 57613

File Name: suse_11_icu-120116.nasl

Version: $Revision: 1.3 $

Type: local

Agent: unix

Published: 2012/01/20

Modified: 2013/10/25

Dependencies: 12634

Risk Information

Risk Factor: High


Base Score: 7.5

Vector: CVSS2#AV:N/AC:L/Au:N/C:P/I:P/A:P

Vulnerability Information

CPE: p-cpe:/a:novell:suse_linux:11:icu, p-cpe:/a:novell:suse_linux:11:libicu, p-cpe:/a:novell:suse_linux:11:libicu-32bit, p-cpe:/a:novell:suse_linux:11:libicu-doc, cpe:/o:novell:suse_linux:11

Required KB Items: Host/local_checks_enabled, Host/cpu, Host/SuSE/release, Host/SuSE/rpm-list

Patch Publication Date: 2012/01/16

Reference Information

CVE: CVE-2010-4409, CVE-2011-4599