MySQL 5.0 < 5.0.95 Multiple Vulnerabilities

medium Nessus Plugin ID 57604


The remote database server is affected by multiple vulnerabilities.


The version of MySQL 5.0 installed on the remote host is earlier than 5.0.95. Such versions are affected by multiple vulnerabilities. Details are not public yet.


Upgrade to MySQL version 5.0.95 or later.

See Also

Plugin Details

Severity: Medium

ID: 57604

File Name: mysql_5_0_95.nasl

Version: 1.10

Type: remote

Family: Databases

Published: 1/19/2012

Updated: 11/15/2018

Configuration: Enable paranoid mode

Risk Information


Risk Factor: Low

Score: 3.6


Risk Factor: Medium

Base Score: 4

Temporal Score: 3

Vector: AV:N/AC:L/Au:S/C:N/I:N/A:P

Temporal Vector: E:U/RL:OF/RC:C

Vulnerability Information

CPE: cpe:/a:mysql:mysql

Required KB Items: Settings/ParanoidReport

Exploit Ease: No known exploits are available

Patch Publication Date: 1/17/2012

Vulnerability Publication Date: 1/17/2012

Reference Information

CVE: CVE-2012-0075, CVE-2012-0087, CVE-2012-0101, CVE-2012-0102, CVE-2012-0114, CVE-2012-0484, CVE-2012-0490

BID: 51502, 51505, 51509, 51515, 51520, 51524, 51526