MySQL 5.0 < 5.0.95 Multiple Vulnerabilities

medium Nessus Plugin ID 57604
New! Plugin Severity Now Using CVSS v3

The calculated severity for Plugins has been updated to use CVSS v3 by default. Plugins that do not have a CVSS v3 score will fall back to CVSS v2 for calculating severity. Severity display preferences can be toggled in the settings dropdown.

Synopsis

The remote database server is affected by multiple vulnerabilities.

Description

The version of MySQL 5.0 installed on the remote host is earlier than 5.0.95. Such versions are affected by multiple vulnerabilities. Details are not public yet.

Solution

Upgrade to MySQL version 5.0.95 or later.

See Also

http://www.nessus.org/u?1ae3b967

http://www.nessus.org/u?abcc17ed

Plugin Details

Severity: Medium

ID: 57604

File Name: mysql_5_0_95.nasl

Version: 1.10

Type: remote

Family: Databases

Published: 1/19/2012

Updated: 11/15/2018

Dependencies: mysql_version.nasl, mysql_login.nasl

Configuration: Enable paranoid mode

Risk Information

VPR

Risk Factor: Low

Score: 3.6

CVSS v2

Risk Factor: Medium

Base Score: 4

Temporal Score: 3

Vector: AV:N/AC:L/Au:S/C:N/I:N/A:P

Temporal Vector: E:U/RL:OF/RC:C

Vulnerability Information

CPE: cpe:/a:mysql:mysql

Required KB Items: Settings/ParanoidReport

Exploit Ease: No known exploits are available

Patch Publication Date: 1/17/2012

Vulnerability Publication Date: 1/17/2012

Reference Information

CVE: CVE-2012-0075, CVE-2012-0087, CVE-2012-0101, CVE-2012-0102, CVE-2012-0114, CVE-2012-0484, CVE-2012-0490

BID: 51502, 51505, 51509, 51515, 51520, 51524, 51526