Oracle Database Multiple Vulnerabilities (January 2012 CPU)

Medium Nessus Plugin ID 57589

Synopsis

The remote database server is affected by multiple
vulnerabilities.

Description

The remote Oracle database server is missing the January 2012
Critical Patch Update (CPU) and, therefore, is potentially affected by
security issues in the following components :

- Core RDBMS

- Listener

Solution

Apply the appropriate patch according to the January 2012 Oracle
Critical Patch Update advisory.

See Also

http://www.nessus.org/u?11da589e

Plugin Details

Severity: Medium

ID: 57589

File Name: oracle_rdbms_cpu_jan_2012.nasl

Version: 1.12

Type: local

Family: Databases

Published: 2012/01/18

Modified: 2018/07/18

Dependencies: 71644, 45624

Risk Information

Risk Factor: Medium

CVSS v2.0

Base Score: 5.5

Temporal Score: 4.1

Vector: CVSS2#AV:N/AC:L/Au:S/C:N/I:P/A:P

Temporal Vector: CVSS2#E:U/RL:OF/RC:C

Vulnerability Information

CPE: cpe:/a:oracle:database_server

Exploit Available: false

Exploit Ease: No known exploits are available

Patch Publication Date: 2012/01/17

Vulnerability Publication Date: 2012/01/17

Reference Information

CVE: CVE-2012-0072, CVE-2012-0082

BID: 51453, 51458