SuSE 10 Security Update : yast2-core (ZYPP Patch Number 7726)

High Nessus Plugin ID 57270


The remote SuSE 10 host is missing a security-related patch.


This update of yast2-core fixes security issues, bugs, and adds a debugging feature.


Apply ZYPP patch number 7726.

Plugin Details

Severity: High

ID: 57270

File Name: suse_yast2-core-7726.nasl

Version: $Revision: 1.2 $

Type: local

Agent: unix

Published: 2011/12/13

Modified: 2012/05/17

Dependencies: 12634

Risk Information

Risk Factor: High

Vulnerability Information

CPE: cpe:/o:suse:suse_linux

Required KB Items: Host/local_checks_enabled, Host/cpu, Host/SuSE/release, Host/SuSE/rpm-list

Patch Publication Date: 2011/08/31