SuSE 10 Security Update : X11 (ZYPP Patch Number 7416)

High Nessus Plugin ID 57268


The remote SuSE 10 host is missing a security-related patch.


Remote attackers could execute arbitrary commands as root by assigning specially crafted hostnames to X11 clients via XDMCP. (CVE-2011-0465)


Apply ZYPP patch number 7416.

See Also

Plugin Details

Severity: High

ID: 57268

File Name: suse_xorg-x11-7416.nasl

Version: $Revision: 1.3 $

Type: local

Agent: unix

Published: 2011/12/13

Modified: 2017/04/15

Dependencies: 12634

Risk Information

Risk Factor: High


Base Score: 9.3

Vector: CVSS2#AV:N/AC:M/Au:N/C:C/I:C/A:C

Vulnerability Information

CPE: cpe:/o:suse:suse_linux

Required KB Items: Host/local_checks_enabled, Host/cpu, Host/SuSE/release, Host/SuSE/rpm-list

Patch Publication Date: 2011/03/24

Reference Information

CVE: CVE-2011-0465

IAVA: 2017-A-0098