SuSE 10 Security Update : Xen (ZYPP Patch Number 7699)

Medium Nessus Plugin ID 57267


The remote SuSE 10 host is missing a security-related patch.


This update fixes a denial of service (Host Crash) in the XEN hypervisor. (CVE-2011-2901)


Apply ZYPP patch number 7699.

See Also

Plugin Details

Severity: Medium

ID: 57267

File Name: suse_xen-7699.nasl

Version: $Revision: 1.4 $

Type: local

Agent: unix

Published: 2011/12/13

Modified: 2013/10/03

Dependencies: 12634

Risk Information

Risk Factor: Medium


Base Score: 5.5

Vector: CVSS2#AV:A/AC:L/Au:S/C:N/I:N/A:C

Vulnerability Information

CPE: cpe:/o:suse:suse_linux

Required KB Items: Host/local_checks_enabled, Host/cpu, Host/SuSE/release, Host/SuSE/rpm-list

Patch Publication Date: 2011/08/19

Reference Information

CVE: CVE-2011-2901