SuSE 10 Security Update : tftp (ZYPP Patch Number 7590)

High Nessus Plugin ID 57254


The remote SuSE 10 host is missing a security-related patch.


Malicious clients could overflow a buffer in tftpd by specifying a large value for the utimeout option. (CVE-2011-2199)


Apply ZYPP patch number 7590.

See Also

Plugin Details

Severity: High

ID: 57254

File Name: suse_tftp-7590.nasl

Version: $Revision: 1.3 $

Type: local

Agent: unix

Published: 2011/12/13

Modified: 2012/07/24

Dependencies: 12634

Risk Information

Risk Factor: High


Base Score: 7.5

Vector: CVSS2#AV:N/AC:L/Au:N/C:P/I:P/A:P

Vulnerability Information

CPE: cpe:/o:suse:suse_linux

Required KB Items: Host/local_checks_enabled, Host/cpu, Host/SuSE/release, Host/SuSE/rpm-list

Patch Publication Date: 2011/06/24

Reference Information

CVE: CVE-2011-2199