SuSE 10 Security Update : pure-ftpd (ZYPP Patch Number 7480)

Medium Nessus Plugin ID 57246


The remote SuSE 10 host is missing a security-related patch.


Pure-ftpd is vulnerable to the STARTTLS command injection issue similar to CVE-2011-0411 of postfix. CVE-2011-1575 has been assigned to this issue.


Apply ZYPP patch number 7480.

See Also

Plugin Details

Severity: Medium

ID: 57246

File Name: suse_pure-ftpd-7480.nasl

Version: $Revision: 1.7 $

Type: local

Agent: unix

Published: 2011/12/13

Modified: 2014/06/04

Dependencies: 12634

Risk Information

Risk Factor: Medium


Base Score: 6.8

Vector: CVSS2#AV:N/AC:M/Au:N/C:P/I:P/A:P

Vulnerability Information

CPE: cpe:/o:suse:suse_linux

Required KB Items: Host/local_checks_enabled, Host/cpu, Host/SuSE/release, Host/SuSE/rpm-list

Patch Publication Date: 2011/04/13

Reference Information

CVE: CVE-2011-0411, CVE-2011-1575