SuSE 10 Security Update : libgssapi (ZYPP Patch Number 7541)

High Nessus Plugin ID 57217


The remote SuSE 10 host is missing a security-related patch.


This update fixes insecure getenv() usage, which could be used under some circumstances by local attackers do gain root privileges.


Apply ZYPP patch number 7541.

Plugin Details

Severity: High

ID: 57217

File Name: suse_libgssapi-7541.nasl

Version: $Revision: 1.2 $

Type: local

Agent: unix

Published: 2011/12/13

Modified: 2012/05/17

Dependencies: 12634

Risk Information

Risk Factor: High

Vulnerability Information

CPE: cpe:/o:suse:suse_linux

Required KB Items: Host/local_checks_enabled, Host/cpu, Host/SuSE/release, Host/SuSE/rpm-list

Patch Publication Date: 2011/05/27