SuSE 10 Security Update : bind (ZYPP Patch Number 7614)

High Nessus Plugin ID 57161


The remote SuSE 10 host is missing a security-related patch.


A remote denial of service vulnerability has been fixed in bind.
Specially crafted packets could cause bind servers (recursive as well as authoritative) to exit.


Apply ZYPP patch number 7614.

Plugin Details

Severity: High

ID: 57161

File Name: suse_bind-7614.nasl

Version: $Revision: 1.2 $

Type: local

Agent: unix

Published: 2011/12/13

Modified: 2012/05/17

Dependencies: 12634

Risk Information

Risk Factor: High

Vulnerability Information

CPE: cpe:/o:suse:suse_linux

Required KB Items: Host/local_checks_enabled, Host/cpu, Host/SuSE/release, Host/SuSE/rpm-list

Patch Publication Date: 2011/07/06