SuSE 11.1 Security Update : openssl-certs (SAT Patch Number 5085)

High Nessus Plugin ID 57124


The remote SuSE 11 host is missing a security update.


This updates includes the latest SSL root certificates trusted by Mozilla as of 2011-08-31. This includes removing the DigiNotar CA.


Apply SAT patch number 5085.

See Also

Plugin Details

Severity: High

ID: 57124

File Name: suse_11_openssl-certs-110831.nasl

Version: $Revision: 1.3 $

Type: local

Agent: unix

Published: 2011/12/13

Modified: 2013/10/25

Dependencies: 12634

Risk Information

Risk Factor: High

Vulnerability Information

CPE: p-cpe:/a:novell:suse_linux:11:openssl-certs, cpe:/o:novell:suse_linux:11

Required KB Items: Host/local_checks_enabled, Host/cpu, Host/SuSE/release, Host/SuSE/rpm-list

Patch Publication Date: 2011/08/31