SuSE 11.1 Security Update : freetype2 (SAT Patch Number 5491)

High Nessus Plugin ID 57103


The remote SuSE 11 host is missing one or more security updates.


This update of freetype2 fixes multiple security flaws that could allow attackers to cause a denial of service or to execute arbitrary code via specially crafted fonts. (CVE-2011-3256 / CVE-2011-3439)


Apply SAT patch number 5491.

See Also

Plugin Details

Severity: High

ID: 57103

File Name: suse_11_freetype2-111201.nasl

Version: $Revision: 1.3 $

Type: local

Agent: unix

Published: 2011/12/13

Modified: 2013/10/25

Dependencies: 12634

Risk Information

Risk Factor: High


Base Score: 9.3

Vector: CVSS2#AV:N/AC:M/Au:N/C:C/I:C/A:C

Vulnerability Information

CPE: p-cpe:/a:novell:suse_linux:11:freetype2, p-cpe:/a:novell:suse_linux:11:freetype2-32bit, p-cpe:/a:novell:suse_linux:11:freetype2-devel, cpe:/o:novell:suse_linux:11

Required KB Items: Host/local_checks_enabled, Host/cpu, Host/SuSE/release, Host/SuSE/rpm-list

Patch Publication Date: 2011/12/01

Reference Information

CVE: CVE-2011-3256, CVE-2011-3439