SuSE 11.1 Security Update : empathy (SAT Patch Number 5363)

Medium Nessus Plugin ID 57098


The remote SuSE 11 host is missing one or more security updates.


The following bug has been fixed :

- Insufficient quoting of nick names allowed attackers to inject arbitrary html (CVE-2011-3635)


Apply SAT patch number 5363.

See Also

Plugin Details

Severity: Medium

ID: 57098

File Name: suse_11_empathy-111103.nasl

Version: $Revision: 1.3 $

Type: local

Agent: unix

Published: 2011/12/13

Modified: 2013/10/25

Dependencies: 12634

Risk Information

Risk Factor: Medium


Base Score: 4.3

Vector: CVSS2#AV:N/AC:M/Au:N/C:N/I:P/A:N

Vulnerability Information

CPE: p-cpe:/a:novell:suse_linux:11:empathy, p-cpe:/a:novell:suse_linux:11:empathy-lang, cpe:/o:novell:suse_linux:11

Required KB Items: Host/local_checks_enabled, Host/cpu, Host/SuSE/release, Host/SuSE/rpm-list

Patch Publication Date: 2011/11/03

Reference Information

CVE: CVE-2011-3635