SuSE 11.1 Security Update : cyrus-imapd (SAT Patch Number 5233)

High Nessus Plugin ID 57096


The remote SuSE 11 host is missing one or more security updates.


An authentication bypass (CVE-2011-3372) and a DoS vulnerability (CVE-2011-3481) have been fixed in the Cyrus IMAPd nntpd.


Apply SAT patch number 5233.

See Also

Plugin Details

Severity: High

ID: 57096

File Name: suse_11_cyrus-imapd-111005.nasl

Version: $Revision: 1.4 $

Type: local

Agent: unix

Published: 2011/12/13

Modified: 2013/10/25

Dependencies: 12634

Risk Information

Risk Factor: High


Base Score: 7.5

Vector: CVSS2#AV:N/AC:L/Au:N/C:P/I:P/A:P

Vulnerability Information

CPE: p-cpe:/a:novell:suse_linux:11:cyrus-imapd, p-cpe:/a:novell:suse_linux:11:perl-Cyrus-IMAP, p-cpe:/a:novell:suse_linux:11:perl-Cyrus-SIEVE-managesieve, cpe:/o:novell:suse_linux:11

Required KB Items: Host/local_checks_enabled, Host/cpu, Host/SuSE/release, Host/SuSE/rpm-list

Patch Publication Date: 2011/10/05

Reference Information

CVE: CVE-2011-3372, CVE-2011-3481