Google Chrome < 15.0.874.121 V8 Out-of-bounds Write Unspecified Remote Memory Corruption

High Nessus Plugin ID 56920


The remote host contains a web browser that is affected by a memory corruption vulnerability.


The version of Google Chrome installed on the remote host is earlier than 15.0.874.121 and is affected by an out-of-bounds memory write in the V8 JavaScript engine. Such an error can cause data corruption, application crashes or can potentially allow code execution.


Upgrade to Google Chrome 15.0.874.121 or later.

See Also

Plugin Details

Severity: High

ID: 56920

File Name: google_chrome_15_0_874_121.nasl

Version: $Revision: 1.5 $

Type: local

Agent: windows

Family: Windows

Published: 2011/11/22

Modified: 2016/05/16

Dependencies: 34196

Risk Information

Risk Factor: High


Base Score: 9.3

Temporal Score: 8.1

Vector: CVSS2#AV:N/AC:M/Au:N/C:C/I:C/A:C

Temporal Vector: CVSS2#E:ND/RL:OF/RC:C

Vulnerability Information

CPE: cpe:/a:google:chrome

Required KB Items: SMB/Google_Chrome/Installed

Exploit Available: false

Exploit Ease: No known exploits are available

Patch Publication Date: 2011/11/16

Vulnerability Publication Date: 2011/11/16

Reference Information

CVE: CVE-2011-3900

BID: 50701

OSVDB: 77193