CVE-2011-3900

HIGH

Description

Google V8, as used in Google Chrome before 15.0.874.121, allows remote attackers to cause a denial of service or possibly have unspecified other impact via unknown vectors that trigger an out-of-bounds write operation.

References

http://code.google.com/p/chromium/issues/detail?id=103259

http://googlechromereleases.blogspot.com/2011/11/stable-channel-update_16.html

http://secunia.com/advisories/46933

https://oval.cisecurity.org/repository/search/definition/oval%3Aorg.mitre.oval%3Adef%3A14155

Details

Source: MITRE

Published: 2011-11-17

Updated: 2020-05-08

Type: CWE-787

Risk Information

CVSS v2.0

Base Score: 7.5

Vector: AV:N/AC:L/Au:N/C:P/I:P/A:P

Impact Score: 6.4

Exploitability Score: 10

Severity: HIGH

Vulnerable Software

Configuration 1

OR

cpe:2.3:a:google:chrome:*:*:*:*:*:*:*:*

Tenable Plugins

View all (6 total)

IDNameProductFamilySeverity
74526openSUSE Security Update : v8 / chromium (openSUSE-2011-53)NessusSuSE Local Security Checks
high
56920Google Chrome < 15.0.874.121 V8 Out-of-bounds Write Unspecified Remote Memory CorruptionNessusWindows
high
56901GLSA-201111-05 : Chromium, V8: Multiple vulnerabilitiesNessusGentoo Local Security Checks
high
800968Google Chrome < 15.0.874.121 Code Execution VulnerabilityLog Correlation EngineWeb Clients
high
6095Google Chrome < 15.0.874.121 Code ExecutionNessus Network MonitorWeb Clients
high
51069FreeBSD : chromium -- multiple vulnerabilities (6887828f-0229-11e0-b84d-00262d5ed8ee)NessusFreeBSD Local Security Checks
critical