Google Chrome < 15.0.874.120 Multiple Vulnerabilities

High Nessus Plugin ID 56779


The remote host contains a web browser that is affected by multiple vulnerabilities.


The version of Google Chrome installed on the remote host is earlier than 15.0.874.120. It is, therefore, potentially affected by the following vulnerabilities :

- A double-free error exists in the Theora decoder.

- Out-of-bounds read errors exist in the MVK and Vorbis media handlers. (CVE-2011-3893)

- A memory corruption error exists in the VP8 decoding.

- A heap overflow error exists in the Vorbis decoder.

- A buffer overflow error exists in shader variable mapping functionality. (CVE-2011-3896)

- A use-after-free error exists related to unspecified editing. (CVE-2011-3897)

- In JRE7, applets are allowed to run without the proper permissions. (CVE-2011-3898)


Upgrade to Google Chrome 15.0.874.120 or later.

See Also

Plugin Details

Severity: High

ID: 56779

File Name: google_chrome_15_0_874_120.nasl

Version: $Revision: 1.10 $

Type: local

Agent: windows

Family: Windows

Published: 2011/11/11

Modified: 2016/10/10

Dependencies: 34196

Risk Information

Risk Factor: High


Base Score: 9.3

Temporal Score: 8.1

Vector: CVSS2#AV:N/AC:M/Au:N/C:C/I:C/A:C

Temporal Vector: CVSS2#E:ND/RL:OF/RC:C

Vulnerability Information

CPE: cpe:/a:google:chrome

Required KB Items: SMB/Google_Chrome/Installed

Exploit Available: false

Exploit Ease: No known exploits are available

Patch Publication Date: 2011/11/10

Vulnerability Publication Date: 2011/11/10

Reference Information

CVE: CVE-2011-3892, CVE-2011-3893, CVE-2011-3894, CVE-2011-3895, CVE-2011-3896, CVE-2011-3897, CVE-2011-3898

BID: 50642

OSVDB: 77032, 77033, 77034, 77035, 77036, 77037, 77038, 94666