CVE-2011-3894

HIGH

Description

Google Chrome before 15.0.874.120 does not properly perform VP8 decoding, which allows remote attackers to cause a denial of service (memory corruption) or possibly have unspecified other impact via a crafted stream.

References

http://code.google.com/p/chromium/issues/detail?id=101172

http://googlechromereleases.blogspot.com/2011/11/stable-channel-update.html

http://secunia.com/advisories/46933

https://oval.cisecurity.org/repository/search/definition/oval%3Aorg.mitre.oval%3Adef%3A14166

Details

Source: MITRE

Published: 2011-11-11

Updated: 2020-05-08

Type: CWE-119

Risk Information

CVSS v2.0

Base Score: 7.5

Vector: AV:N/AC:L/Au:N/C:P/I:P/A:P

Impact Score: 6.4

Exploitability Score: 10

Severity: HIGH

Vulnerable Software

Configuration 1

OR

cpe:2.3:a:google:chrome:*:*:*:*:*:*:*:*

Tenable Plugins

View all (5 total)

IDNameProductFamilySeverity
56901GLSA-201111-05 : Chromium, V8: Multiple vulnerabilitiesNessusGentoo Local Security Checks
high
800938Google Chrome < 15.0.874.120 Multiple VulnerabilitiesLog Correlation EngineWeb Clients
high
6094Google Chrome < 15.0.874.120 Multiple VulnerabilitiesNessus Network MonitorWeb Clients
high
56779Google Chrome < 15.0.874.120 Multiple VulnerabilitiesNessusWindows
high
51069FreeBSD : chromium -- multiple vulnerabilities (6887828f-0229-11e0-b84d-00262d5ed8ee)NessusFreeBSD Local Security Checks
critical