FreeBSD : cacti -- Multiple vulnerabilities (f08e2c15-ffc9-11e0-b0f3-bcaec565249c)

High Nessus Plugin ID 56674


The remote FreeBSD host is missing a security-related update.


Cacti Group reports :

SQL injection issue with user login, and cross-site scripting issues.


Update the affected package.

See Also

Plugin Details

Severity: High

ID: 56674

File Name: freebsd_pkg_f08e2c15ffc911e0b0f3bcaec565249c.nasl

Version: $Revision: 1.4 $

Type: local

Published: 2011/10/31

Modified: 2015/01/12

Dependencies: 12634

Risk Information

Risk Factor: High

Vulnerability Information

CPE: p-cpe:/a:freebsd:freebsd:cacti, cpe:/o:freebsd:freebsd

Required KB Items: Host/local_checks_enabled, Host/FreeBSD/release, Host/FreeBSD/pkg_info

Patch Publication Date: 2011/10/26

Vulnerability Publication Date: 2011/09/26