SuSE 10 Security Update : Mozilla Firefox (ZYPP Patch Number 7740)

High Nessus Plugin ID 56608


The remote SuSE 10 host is missing a security-related patch.


This update brings Mozilla Firefox to 3.6.22.

The purpose of this update is to blacklist the compromised DigiNotar Certificate Authority.

For more information read :

MFSA 2011-34


Apply ZYPP patch number 7740.

See Also

Plugin Details

Severity: High

ID: 56608

File Name: suse_MozillaFirefox-7740.nasl

Version: $Revision: 1.5 $

Type: local

Agent: unix

Published: 2011/10/24

Modified: 2012/05/17

Dependencies: 12634

Risk Information

Risk Factor: High

Vulnerability Information

CPE: cpe:/o:suse:suse_linux

Required KB Items: Host/local_checks_enabled, Host/cpu, Host/SuSE/release, Host/SuSE/rpm-list

Patch Publication Date: 2011/09/08