SuSE 10 Security Update : cyrus-imapd (ZYPP Patch Number 7786)

High Nessus Plugin ID 56605


The remote SuSE 10 host is missing a security-related patch.


An authentication bypass (CVE-2011-3372) and a DoS vulnerability (CVE-2011-3481) have been fixed in the Cyrus IMAPd nntpd.


Apply ZYPP patch number 7786.

See Also

Plugin Details

Severity: High

ID: 56605

File Name: suse_cyrus-imapd-7786.nasl

Version: $Revision: 1.5 $

Type: local

Agent: unix

Published: 2011/10/24

Modified: 2012/05/17

Dependencies: 12634

Risk Information

Risk Factor: High


Base Score: 7.5

Vector: CVSS2#AV:N/AC:L/Au:N/C:P/I:P/A:P

Vulnerability Information

CPE: cpe:/o:suse:suse_linux

Required KB Items: Host/local_checks_enabled, Host/cpu, Host/SuSE/release, Host/SuSE/rpm-list

Patch Publication Date: 2011/10/05

Reference Information

CVE: CVE-2011-3372, CVE-2011-3481