Google Chrome < 14.0.835.202 Multiple Vulnerabilities

High Nessus Plugin ID 56391


The remote host contains a web browser that is affected by multiple vulnerabilities.


The version of Google Chrome installed on the remote host is earlier than 14.0.835.202. It therefore is potentially affected by the following vulnerabilities :

- Use-after-free errors exist that are related to text line box handling and the v8 JavaScript engine bindings. (CVE-2011-2876, CVE-2011-2880)

- An unspecified error exists related to stale fonts in SVG text handling. (CVE-2011-2877)

- A cross-origin violation error exists that could allow access to the window prototype. (CVE-2011-2878)

- Lifetime and threading errors exist that are related to audio node handling. (CVE-2011-2879)

- Unspecified errors related to hidden v8 objects and shader translators exist that could allow memory corruption. (CVE-2011-2881, CVE-2011-3873)


Upgrade to Google Chrome 14.0.835.202 or later.

See Also

Plugin Details

Severity: High

ID: 56391

File Name: google_chrome_14_0_835_202.nasl

Version: $Revision: 1.6 $

Type: local

Agent: windows

Family: Windows

Published: 2011/10/05

Modified: 2016/05/16

Dependencies: 34196

Risk Information

Risk Factor: High


Base Score: 9.3

Temporal Score: 8.1

Vector: CVSS2#AV:N/AC:M/Au:N/C:C/I:C/A:C

Temporal Vector: CVSS2#E:ND/RL:OF/RC:C

Vulnerability Information

CPE: cpe:/a:google:chrome

Required KB Items: SMB/Google_Chrome/Installed

Exploit Available: false

Exploit Ease: No known exploits are available

Patch Publication Date: 2011/10/04

Vulnerability Publication Date: 2011/10/04

Reference Information

CVE: CVE-2011-2876, CVE-2011-2877, CVE-2011-2878, CVE-2011-2879, CVE-2011-2880, CVE-2011-2881, CVE-2011-3873

BID: 49938

OSVDB: 76061, 76062, 76063, 76064, 76065, 76066, 76067