CVE-2011-3873

medium

Description

Google Chrome before 14.0.835.202 does not properly implement shader translation, which allows remote attackers to execute arbitrary code or cause a denial of service (memory corruption) via unspecified vectors.

References

http://code.google.com/p/chromium/issues/detail?id=98089

http://googlechromereleases.blogspot.com/2011/10/stable-channel-update.html

http://osvdb.org/76067

https://oval.cisecurity.org/repository/search/definition/oval%3Aorg.mitre.oval%3Adef%3A14537

Details

Source: MITRE

Published: 2011-10-04

Updated: 2020-05-11

Type: CWE-119

Risk Information

CVSS v2

Base Score: 6.8

Vector: AV:N/AC:M/Au:N/C:P/I:P/A:P

Impact Score: 6.4

Exploitability Score: 8.6

Severity: MEDIUM