Slackware 12.0 / 12.1 / 12.2 / 13.0 / 13.1 / 13.37 / current : httpd (SSA:2011-252-01)

High Nessus Plugin ID 56142


The remote Slackware host is missing a security update.


Not long ago, httpd package updates were issued to clamp down on a denial of service bug that's seen some action in the wild. New packages are available for Slackware 12.0, 12.1, 12.2, 13.0, 13.1, 13.37, and -current.


Update the affected httpd package.

See Also

Plugin Details

Severity: High

ID: 56142

File Name: Slackware_SSA_2011-252-01.nasl

Version: $Revision: 1.16 $

Type: local

Published: 2011/09/12

Modified: 2016/05/19

Dependencies: 12634

Risk Information

Risk Factor: High


Base Score: 7.8

Temporal Score: 6.1

Vector: CVSS2#AV:N/AC:L/Au:N/C:N/I:N/A:C

Temporal Vector: CVSS2#E:POC/RL:OF/RC:C

Vulnerability Information

CPE: p-cpe:/a:slackware:slackware_linux:httpd, cpe:/o:slackware:slackware_linux, cpe:/o:slackware:slackware_linux:12.0, cpe:/o:slackware:slackware_linux:12.1, cpe:/o:slackware:slackware_linux:12.2, cpe:/o:slackware:slackware_linux:13.0, cpe:/o:slackware:slackware_linux:13.1, cpe:/o:slackware:slackware_linux:13.37

Required KB Items: Host/local_checks_enabled, Host/Slackware/release, Host/Slackware/packages

Exploit Available: true

Exploit Ease: Exploits are available

Patch Publication Date: 2011/09/09

Exploitable With

Core Impact

Reference Information

CVE: CVE-2011-3192

BID: 49303

SSA: 2011-252-01