Oracle Database Multiple Vulnerabilities (October 2007 CPU)

High Nessus Plugin ID 56058

Synopsis

The remote database server is affected by multiple vulnerabilities.

Description

The remote Oracle database server is missing the October 2007 Critical Patch Update (CPU) and therefore is potentially affected by security issues in the following components :

- Advanced Security Option

- Advanced Queuing

- Core RDBMS

- Database Control

- Export

- Import

- Oracle Database Vault

- Oracle Help for Web

- Oracle Internet Directory

- Oracle Net Services

- Oracle Text

- Spatial

- SQL Execution

- XML DB

- Workspace Manager

Solution

Apply the appropriate patch according to the October 2007 Oracle Critical Patch Update advisory.

See Also

http://www.nessus.org/u?c50c7c4d

Plugin Details

Severity: High

ID: 56058

File Name: oracle_rdbms_cpu_oct_2007.nasl

Version: 1.16

Type: local

Family: Databases

Published: 2011/11/16

Updated: 2018/11/15

Dependencies: 71644, 45624

Risk Information

Risk Factor: High

CVSS v2.0

Base Score: 9

Temporal Score: 7

Vector: CVSS2#AV:N/AC:L/Au:S/C:C/I:C/A:C

Temporal Vector: CVSS2#E:POC/RL:OF/RC:C

Vulnerability Information

CPE: cpe:/a:oracle:database_server

Exploit Available: true

Exploit Ease: Exploits are available

Patch Publication Date: 2007/10/16

Vulnerability Publication Date: 2007/10/16

Reference Information

CVE: CVE-2007-5504, CVE-2007-5505, CVE-2007-5506, CVE-2007-5507, CVE-2007-5508, CVE-2007-5509, CVE-2007-5510, CVE-2007-5511, CVE-2007-5512, CVE-2007-5513, CVE-2007-5514, CVE-2007-5515, CVE-2007-5520, CVE-2007-5530, CVE-2007-5531, CVE-2007-5554

BID: 26235

CWE: 20, 89, 119, 200, 399