SuSE 11.1 Security Update : libxcrypt (SAT Patch Number 5041)

Medium Nessus Plugin ID 56018


The remote SuSE 11 host is missing one or more security updates.


The security update for CVE-2011-2483 broke changing blowfish passwords if compat mode was turned on (default). This update fixes the regression.


Apply SAT patch number 5041.

See Also

Plugin Details

Severity: Medium

ID: 56018

File Name: suse_11_libxcrypt-110824.nasl

Version: $Revision: 1.4 $

Type: local

Agent: unix

Published: 2011/08/31

Modified: 2013/10/25

Dependencies: 12634

Risk Information

Risk Factor: Medium


Base Score: 5

Vector: CVSS2#AV:N/AC:L/Au:N/C:P/I:N/A:N

Vulnerability Information

CPE: p-cpe:/a:novell:suse_linux:11:libxcrypt, p-cpe:/a:novell:suse_linux:11:libxcrypt-32bit, cpe:/o:novell:suse_linux:11

Required KB Items: Host/local_checks_enabled, Host/cpu, Host/SuSE/release, Host/SuSE/rpm-list

Patch Publication Date: 2011/08/24

Reference Information

CVE: CVE-2011-2483