FreeBSD : phpMyAdmin -- multiple XSS vulnerabilities (75e26236-ce9e-11e0-b26a-00215c6a37bb)

Medium Nessus Plugin ID 55970


The remote FreeBSD host is missing a security-related update.


The phpMyAdmin development team reports :

Multiple XSS in the Tracking feature.


Update the affected package.

See Also

Plugin Details

Severity: Medium

ID: 55970

File Name: freebsd_pkg_75e26236ce9e11e0b26a00215c6a37bb.nasl

Version: $Revision: 1.6 $

Type: local

Published: 2011/08/25

Modified: 2013/06/21

Dependencies: 12634

Risk Information

Risk Factor: Medium


Base Score: 4.3

Vector: CVSS2#AV:N/AC:M/Au:N/C:N/I:P/A:N

Vulnerability Information

CPE: p-cpe:/a:freebsd:freebsd:phpMyAdmin, cpe:/o:freebsd:freebsd

Required KB Items: Host/local_checks_enabled, Host/FreeBSD/release, Host/FreeBSD/pkg_info

Patch Publication Date: 2011/08/24

Vulnerability Publication Date: 2011/08/24

Reference Information

CVE: CVE-2011-3181