Google Chrome < 13.0.782.215 Multiple Vulnerabilities

High Nessus Plugin ID 55959


The remote host contains a web browser that is affected by multiple vulnerabilities.


The version of Google Chrome installed on the remote host is earlier than 13.0.782.215 and is potentially affected by several vulnerabilities:

- An unspecified error related to command line URL parsing exists. (Issue #72492)

- Use-after-free errors related to line box handling, counter nodes, custom fonts, and text searching.
(Issue #82552, #88216, #88670, #90668)

- A double-free error related to libxml XPath handling exists. (Issue #89402)

- An error related to empty origins exists that can allow cross-domain violation. (Issue #87453)

- A memory corruption error exists related to vertex handling. (Issue #89836)

- An out-of-bounds write error exists in the v8 JavaScript engine. (Issue #91517)

- An integer overrun error exists in the handling of uniform arrays. (Issue #91598)


Upgrade to Google Chrome 13.0.782.215 or later.

See Also

Plugin Details

Severity: High

ID: 55959

File Name: google_chrome_13_0_782_215.nasl

Version: $Revision: 1.9 $

Type: local

Agent: windows

Family: Windows

Published: 2011/08/23

Modified: 2016/05/16

Dependencies: 34196

Risk Information

Risk Factor: High


Base Score: 9.3

Temporal Score: 8.1

Vector: CVSS2#AV:N/AC:M/Au:N/C:C/I:C/A:C

Temporal Vector: CVSS2#E:ND/RL:OF/RC:C

Vulnerability Information

CPE: cpe:/a:google:chrome

Required KB Items: SMB/Google_Chrome/Installed

Exploit Available: false

Exploit Ease: No known exploits are available

Patch Publication Date: 2011/08/22

Vulnerability Publication Date: 2011/08/22

Reference Information

CVE: CVE-2011-2806, CVE-2011-2821, CVE-2011-2822, CVE-2011-2823, CVE-2011-2824, CVE-2011-2825, CVE-2011-2826, CVE-2011-2827, CVE-2011-2828, CVE-2011-2829

BID: 49279

OSVDB: 74691, 74692, 74693, 74694, 74695, 74696, 74697, 74698, 74699, 74700