CVE-2011-2828

HIGH

Description

Google V8, as used in Google Chrome before 13.0.782.215, allows remote attackers to cause a denial of service or possibly have unspecified other impact via unknown vectors that trigger an out-of-bounds write.

References

http://code.google.com/p/chromium/issues/detail?id=91517

http://googlechromereleases.blogspot.com/2011/08/stable-channel-update_22.html

https://oval.cisecurity.org/repository/search/definition/oval%3Aorg.mitre.oval%3Adef%3A14265

Details

Source: MITRE

Published: 2011-08-29

Updated: 2020-05-19

Type: CWE-787

Risk Information

CVSS v2.0

Base Score: 7.5

Vector: AV:N/AC:L/Au:N/C:P/I:P/A:P

Impact Score: 6.4

Exploitability Score: 10

Severity: HIGH

Vulnerable Software

Configuration 1

OR

cpe:2.3:a:google:chrome:*:*:*:*:*:*:*:*

Tenable Plugins

View all (4 total)

IDNameProductFamilySeverity
800914Google Chrome < 13.0.782.215 Multiple VulnerabilitiesLog Correlation EngineWeb Clients
high
6016Google Chrome < 13.0.782.215 Multiple VulnerabilitiesNessus Network MonitorWeb Clients
high
55959Google Chrome < 13.0.782.215 Multiple VulnerabilitiesNessusWindows
high
51069FreeBSD : chromium -- multiple vulnerabilities (6887828f-0229-11e0-b84d-00262d5ed8ee)NessusFreeBSD Local Security Checks
critical