SuSE 11.1 Security Update : coreutils (SAT Patch Number 4817)

High Nessus Plugin ID 55586


The remote SuSE 11 host is missing one or more security updates.


This update fixes the following security issue :

- 697897: coreutils: when running 'su -c' to execute commands as different user the target user could inject command back into the calling user's terminal via the TIOCSTI ioctl.


Apply SAT patch number 4817.

See Also

Plugin Details

Severity: High

ID: 55586

File Name: suse_11_coreutils-110630.nasl

Version: $Revision: 1.4 $

Type: local

Agent: unix

Published: 2011/07/13

Modified: 2013/10/25

Dependencies: 12634

Risk Information

Risk Factor: High

Vulnerability Information

CPE: p-cpe:/a:novell:suse_linux:11:coreutils, p-cpe:/a:novell:suse_linux:11:coreutils-lang, cpe:/o:novell:suse_linux:11

Required KB Items: Host/local_checks_enabled, Host/cpu, Host/SuSE/release, Host/SuSE/rpm-list

Patch Publication Date: 2011/06/30