FreeBSD : BIND -- Remote DoS against authoritative and recursive servers (fd64188d-a71d-11e0-89b4-001ec9578670)

Medium Nessus Plugin ID 55518


The remote FreeBSD host is missing one or more security-related updates.


ISC reports :

A defect in the affected BIND 9 versions allows an attacker to remotely cause the 'named' process to exit using a specially crafted packet.

This defect affects both recursive and authoritative servers.


Update the affected packages.

See Also

Plugin Details

Severity: Medium

ID: 55518

File Name: freebsd_pkg_fd64188da71d11e089b4001ec9578670.nasl

Version: $Revision: 1.5 $

Type: local

Published: 2011/07/06

Modified: 2013/06/22

Dependencies: 12634

Risk Information

Risk Factor: Medium


Base Score: 5

Vector: CVSS2#AV:N/AC:L/Au:N/C:N/I:N/A:P

Vulnerability Information

CPE: p-cpe:/a:freebsd:freebsd:bind96, p-cpe:/a:freebsd:freebsd:bind97, p-cpe:/a:freebsd:freebsd:bind98, cpe:/o:freebsd:freebsd

Required KB Items: Host/local_checks_enabled, Host/FreeBSD/release, Host/FreeBSD/pkg_info

Patch Publication Date: 2011/07/05

Vulnerability Publication Date: 2011/07/05

Reference Information

CVE: CVE-2011-2464