SuSE 11.1 Security Update : libgssglue (SAT Patch Number 4620)

High Nessus Plugin ID 55432


The remote SuSE 11 host is missing a security update.


This update fixes insecure getenv() usage in libgssglue, which could be used under some circumstances by local attackers do gain root privileges.


Apply SAT patch number 4620.

See Also

Plugin Details

Severity: High

ID: 55432

File Name: suse_11_libgssglue-110527.nasl

Version: $Revision: 1.4 $

Type: local

Agent: unix

Published: 2011/06/27

Modified: 2013/10/25

Dependencies: 12634

Risk Information

Risk Factor: High

Vulnerability Information

CPE: p-cpe:/a:novell:suse_linux:11:libgssglue1, cpe:/o:novell:suse_linux:11

Required KB Items: Host/local_checks_enabled, Host/cpu, Host/SuSE/release, Host/SuSE/rpm-list

Patch Publication Date: 2011/05/27