FreeBSD : Dokuwiki -- XSS vulnerability (0b535cd0-9b90-11e0-800a-00215c6a37bb)

High Nessus Plugin ID 55281


The remote FreeBSD host is missing a security-related update.


Dokuwiki reports :

We just released a Hotfix Release '2011-05-25a Rincewind'. It contains the following changes :

Security fix for a Cross Site Scripting vulnerability. Malicious users could abuse DokuWiki's RSS embedding mechanism to create links containing arbitrary JavaScript. Note: this security problem is present in at least Anteater and Rincewind but probably in older releases as well.


Update the affected package.

See Also

Plugin Details

Severity: High

ID: 55281

File Name: freebsd_pkg_0b535cd09b9011e0800a00215c6a37bb.nasl

Version: $Revision: 1.6 $

Type: local

Published: 2011/06/21

Modified: 2014/08/14

Dependencies: 12634

Risk Information

Risk Factor: High

Vulnerability Information

CPE: p-cpe:/a:freebsd:freebsd:dokuwiki, cpe:/o:freebsd:freebsd

Required KB Items: Host/local_checks_enabled, Host/FreeBSD/release, Host/FreeBSD/pkg_info

Patch Publication Date: 2011/06/20

Vulnerability Publication Date: 2011/06/14