SuSE 11.1 Security Update : gimp (SAT Patch Number 4631)

High Nessus Plugin ID 54985


The remote SuSE 11 host is missing one or more security updates.


A number of heap-based buffer overflows have been found in The Gimp affecting the PCX (CVE-2011-1178), SGI, GBR and PAT (CVE-2011-1782) plugins. The update fixes these security issues.


Apply SAT patch number 4631.

See Also

Plugin Details

Severity: High

ID: 54985

File Name: suse_11_gimp-110531.nasl

Version: $Revision: 1.5 $

Type: local

Agent: unix

Published: 2011/06/07

Modified: 2013/10/25

Dependencies: 12634

Risk Information

Risk Factor: High


Base Score: 7.5

Vector: CVSS2#AV:N/AC:L/Au:N/C:P/I:P/A:P

Vulnerability Information

CPE: p-cpe:/a:novell:suse_linux:11:gimp, p-cpe:/a:novell:suse_linux:11:gimp-lang, p-cpe:/a:novell:suse_linux:11:gimp-plugins-python, cpe:/o:novell:suse_linux:11

Required KB Items: Host/local_checks_enabled, Host/cpu, Host/SuSE/release, Host/SuSE/rpm-list

Patch Publication Date: 2011/05/31

Reference Information

CVE: CVE-2011-1178, CVE-2011-1782