Slackware current : slackware-current security updates (SSA:2005-251-03)

High Nessus Plugin ID 54863


The remote Slackware host is missing a security update.


This advisory summarizes recent security fixes in Slackware -current.
Usually security advisories are not issued on problems that exist only within the test version of Slackware (slackware-current), but since it's so close to being released as Slackware 10.2, and since there have been several -cuurent-only issues recently, it has been decided that it would be a good idea to release a summary of all of the security fixes in Slackware -current for the last 2 weeks. Some of these are -current only, and some affect other versions of Slackware (and advisories for these have already been issued).


Update the affected packages.

See Also

Plugin Details

Severity: High

ID: 54863

File Name: Slackware_SSA_2005-251-03.nasl

Version: $Revision: 1.5 $

Type: local

Published: 2011/05/28

Modified: 2013/06/01

Dependencies: 12634

Risk Information

Risk Factor: High

Vulnerability Information

CPE: p-cpe:/a:slackware:slackware_linux:gaim, p-cpe:/a:slackware:slackware_linux:groff, p-cpe:/a:slackware:slackware_linux:kdebase, p-cpe:/a:slackware:slackware_linux:kdeedu, p-cpe:/a:slackware:slackware_linux:mod_ssl, p-cpe:/a:slackware:slackware_linux:openssh, p-cpe:/a:slackware:slackware_linux:php, cpe:/o:slackware:slackware_linux

Required KB Items: Host/local_checks_enabled, Host/Slackware/release, Host/Slackware/packages

Patch Publication Date: 2005/09/08

Reference Information

SSA: 2005-251-03