Slackware 8.1 / 9.0 : Sendmail buffer overflow fixed (NEW)

High Nessus Plugin ID 54852


The remote Slackware host is missing a security update.


The sendmail packages in Slackware 8.0, 8.1, and 9.0 have been patched to fix a security problem. Note that this vulnerability is NOT the same one that was announced on March 3rd and requires a new fix. All sites running sendmail should upgrade.


Update the affected sendmail and / or sendmail-cf packages.

See Also

Plugin Details

Severity: High

ID: 54852

File Name: Slackware_4e170bca8a6f9a869f1af12f800a0323.nasl

Version: $Revision: 1.6 $

Type: local

Published: 2011/05/28

Modified: 2013/06/01

Dependencies: 12634

Risk Information

Risk Factor: High

Vulnerability Information

CPE: p-cpe:/a:slackware:slackware_linux:sendmail, p-cpe:/a:slackware:slackware_linux:sendmail-cf, cpe:/o:slackware:slackware_linux:8.1, cpe:/o:slackware:slackware_linux:9.0

Required KB Items: Host/local_checks_enabled, Host/Slackware/release, Host/Slackware/packages

Patch Publication Date: 2003/03/29