CVE-2011-1806

HIGH

Description

Google Chrome before 11.0.696.71 does not properly implement the GPU command buffer, which allows remote attackers to execute arbitrary code or cause a denial of service (memory corruption) via unspecified vectors.

References

http://code.google.com/p/chromium/issues/detail?id=82873

http://googlechromereleases.blogspot.com/2011/05/stable-channel-update_24.html

http://www.securityfocus.com/bid/47964

https://oval.cisecurity.org/repository/search/definition/oval%3Aorg.mitre.oval%3Adef%3A14389

Details

Source: MITRE

Published: 2011-05-26

Updated: 2020-05-22

Type: CWE-119

Risk Information

CVSS v2.0

Base Score: 10

Vector: AV:N/AC:L/Au:N/C:C/I:C/A:C

Impact Score: 10

Exploitability Score: 10

Severity: HIGH

Vulnerable Software

Configuration 1

OR

cpe:2.3:a:google:chrome:*:*:*:*:*:*:*:*

Tenable Plugins

View all (4 total)

IDNameProductFamilySeverity
800962Google Chrome < 11.0.696.71 Multiple VulnerabilitiesLog Correlation EngineWeb Clients
high
5931Google Chrome < 11.0.696.71 Multiple VulnerabilitiesNessus Network MonitorWeb Clients
high
54647Google Chrome < 11.0.696.71 Multiple VulnerabilitiesNessusWindows
high
51069FreeBSD : chromium -- multiple vulnerabilities (6887828f-0229-11e0-b84d-00262d5ed8ee)NessusFreeBSD Local Security Checks
critical