FreeBSD : mediawiki -- multiple vulnerabilities (3fadb7c6-7b0a-11e0-89b4-001ec9578670)

High Nessus Plugin ID 53881


The remote FreeBSD host is missing a security-related update.


MediaWiki reports :

(Bug 28534) XSS vulnerability for IE 6 clients. This is the third attempt at fixing bug 28235.

(Bug 28639) Potential privilege escalation when $wgBlockDisablesLogin is enabled.


Update the affected package.

See Also

Plugin Details

Severity: High

ID: 53881

File Name: freebsd_pkg_3fadb7c67b0a11e089b4001ec9578670.nasl

Version: $Revision: 1.6 $

Type: local

Published: 2011/05/13

Modified: 2014/06/27

Dependencies: 12634

Risk Information

Risk Factor: High

Vulnerability Information

CPE: p-cpe:/a:freebsd:freebsd:mediawiki, cpe:/o:freebsd:freebsd

Required KB Items: Host/local_checks_enabled, Host/FreeBSD/release, Host/FreeBSD/pkg_info

Patch Publication Date: 2011/05/12

Vulnerability Publication Date: 2011/04/14