openSUSE Security Update : openldap2 (openSUSE-SU-2011:0356-1)

Medium Nessus Plugin ID 53783


The remote openSUSE host is missing a security update.


Master/slave configurations with enabled 'ppolicy_forward_updates' option potentially allowed users to log in with an invalid password (CVE-2011-1024).

unauthenticated users could crash the ldap server (CVE-2011-1081).


Update the affected openldap2 packages.

See Also

Plugin Details

Severity: Medium

ID: 53783

File Name: suse_11_2_openldap2-110303.nasl

Version: $Revision: 1.2 $

Type: local

Agent: unix

Published: 2011/05/05

Modified: 2014/06/13

Dependencies: 12634

Risk Information

Risk Factor: Medium


Base Score: 5

Vector: CVSS2#AV:N/AC:L/Au:N/C:N/I:N/A:P

Vulnerability Information

CPE: p-cpe:/a:novell:opensuse:openldap2, p-cpe:/a:novell:opensuse:openldap2-back-meta, p-cpe:/a:novell:opensuse:openldap2-back-perl, cpe:/o:novell:opensuse:11.2

Required KB Items: Host/local_checks_enabled, Host/SuSE/release, Host/SuSE/rpm-list, Host/cpu

Patch Publication Date: 2011/03/03

Reference Information

CVE: CVE-2011-1024, CVE-2011-1081