openSUSE Security Update : mailman (openSUSE-SU-2011:0424-1)

Medium Nessus Plugin ID 53768


The remote openSUSE host is missing a security update.


mailman was updated to version 2.1.14 to fix several cross-site-scripting (XSS) vulnerabilities (CVE-2011-0707, CVE-2010-3089, CVE-2010-3090).


Update the affected mailman package.

See Also

Plugin Details

Severity: Medium

ID: 53768

File Name: suse_11_2_mailman-110426.nasl

Version: $Revision: 1.2 $

Type: local

Agent: unix

Published: 2011/05/05

Modified: 2014/06/13

Dependencies: 12634

Risk Information

Risk Factor: Medium


Base Score: 4.3

Vector: CVSS2#AV:N/AC:M/Au:N/C:N/I:P/A:N

Vulnerability Information

CPE: p-cpe:/a:novell:opensuse:mailman, cpe:/o:novell:opensuse:11.2

Required KB Items: Host/local_checks_enabled, Host/SuSE/release, Host/SuSE/rpm-list, Host/cpu

Patch Publication Date: 2011/04/26

Reference Information

CVE: CVE-2010-3089, CVE-2011-0707