openSUSE Security Update : logwatch (openSUSE-SU-2011:0242-1)

Critical Nessus Plugin ID 53767


The remote openSUSE host is missing a security update.


The update of logwatch improves the input validation. Before it was possible by an attacker to use special characters in a log-file to execute arbitrary commands. (CVSS v2 Base Score: 8.5 (AV:N/AC:M/Au:S/C:C/I:C/A:C))


Update the affected logwatch package.

See Also

Plugin Details

Severity: Critical

ID: 53767

File Name: suse_11_2_logwatch-110325.nasl

Version: $Revision: 1.2 $

Type: local

Agent: unix

Published: 2011/05/05

Modified: 2014/06/13

Dependencies: 12634

Risk Information

Risk Factor: Critical


Base Score: 10

Vector: CVSS2#AV:N/AC:L/Au:N/C:C/I:C/A:C

Vulnerability Information

CPE: p-cpe:/a:novell:opensuse:logwatch, cpe:/o:novell:opensuse:11.2

Required KB Items: Host/local_checks_enabled, Host/SuSE/release, Host/SuSE/rpm-list

Patch Publication Date: 2011/03/25

Reference Information

CVE: CVE-2011-1018