openSUSE Security Update : libvirt (openSUSE-SU-2011:0317-1)

Low Nessus Plugin ID 53763


The remote openSUSE host is missing a security update.


libvirtd could mix errors from several threads leading to a crash (CVE-2011-1486).


Update the affected libvirt packages.

See Also

Plugin Details

Severity: Low

ID: 53763

File Name: suse_11_2_libvirt-110407.nasl

Version: $Revision: 1.3 $

Type: local

Agent: unix

Published: 2011/05/05

Modified: 2014/06/13

Dependencies: 12634

Risk Information

Risk Factor: Low


Base Score: 3.3

Vector: CVSS2#AV:A/AC:L/Au:N/C:N/I:N/A:P

Vulnerability Information

CPE: p-cpe:/a:novell:opensuse:libvirt, p-cpe:/a:novell:opensuse:libvirt-devel, p-cpe:/a:novell:opensuse:libvirt-python, cpe:/o:novell:opensuse:11.2

Required KB Items: Host/local_checks_enabled, Host/SuSE/release, Host/SuSE/rpm-list, Host/cpu

Patch Publication Date: 2011/04/07

Reference Information

CVE: CVE-2011-1486