openSUSE Security Update : flash-player (openSUSE-SU-2011:0239-1)

High Nessus Plugin ID 53721


The remote openSUSE host is missing a security update.


The Adobe Standalone Flash Player was updated to the, fixing several bugs and one security issue.


Update the affected flash-player package.

See Also

Plugin Details

Severity: High

ID: 53721

File Name: suse_11_2_flash-player-110328.nasl

Version: $Revision: 1.2 $

Type: local

Agent: unix

Published: 2011/05/05

Modified: 2014/06/13

Dependencies: 12634

Risk Information

Risk Factor: High


Base Score: 9.3

Vector: CVSS2#AV:N/AC:M/Au:N/C:C/I:C/A:C

Vulnerability Information

CPE: p-cpe:/a:novell:opensuse:flash-player, cpe:/o:novell:opensuse:11.2

Required KB Items: Host/local_checks_enabled, Host/SuSE/release, Host/SuSE/rpm-list, Host/cpu

Exploit Available: true

Exploit Ease: Exploits are available

Patch Publication Date: 2011/03/28

Exploitable With

Core Impact

Metasploit (Adobe Flash Player AVM Bytecode Verification Vulnerability)

Reference Information

CVE: CVE-2011-0609