openSUSE Security Update : evince (openSUSE-SU-2011:0045-1)

High Nessus Plugin ID 53713

Synopsis

The remote openSUSE host is missing a security update.

Description

Multiple font parser vulnerabilities in the DVI backend of evince have been fixed. CVE-2010-2640 - CVE-2010-2643 have been assigned to these issues.

Solution

Update the affected evince packages.

See Also

http://lists.opensuse.org/opensuse-updates/2011-01/msg00019.html

https://bugzilla.novell.com/show_bug.cgi?id=660555

Plugin Details

Severity: High

ID: 53713

File Name: suse_11_2_evince-110105.nasl

Version: $Revision: 1.2 $

Type: local

Agent: unix

Published: 2011/05/05

Modified: 2014/06/13

Dependencies: 12634

Risk Information

Risk Factor: High

CVSSv2

Base Score: 7.6

Vector: CVSS2#AV:N/AC:H/Au:N/C:C/I:C/A:C

Vulnerability Information

CPE: p-cpe:/a:novell:opensuse:evince, p-cpe:/a:novell:opensuse:evince-devel, p-cpe:/a:novell:opensuse:evince-lang, cpe:/o:novell:opensuse:11.2

Required KB Items: Host/local_checks_enabled, Host/SuSE/release, Host/SuSE/rpm-list, Host/cpu

Patch Publication Date: 2011/01/05

Reference Information

CVE: CVE-2010-2640, CVE-2010-2641, CVE-2010-2642, CVE-2010-2643