openSUSE Security Update : epiphany (openSUSE-SU-2010:1027-1)

Medium Nessus Plugin ID 53712


The remote openSUSE host is missing a security update.


epiphany does not support verification of ssl certificates. It nevertheless displayed all https connections as secure (CVE-2010-3312).


Update the affected epiphany packages.

See Also

Plugin Details

Severity: Medium

ID: 53712

File Name: suse_11_2_epiphany-100928.nasl

Version: $Revision: 1.2 $

Type: local

Agent: unix

Published: 2011/05/05

Modified: 2014/06/13

Dependencies: 12634

Risk Information

Risk Factor: Medium


Base Score: 5.8

Vector: CVSS2#AV:N/AC:M/Au:N/C:P/I:P/A:N

Vulnerability Information

CPE: p-cpe:/a:novell:opensuse:epiphany, p-cpe:/a:novell:opensuse:epiphany-branding-upstream, p-cpe:/a:novell:opensuse:epiphany-devel, p-cpe:/a:novell:opensuse:epiphany-lang, cpe:/o:novell:opensuse:11.2

Required KB Items: Host/local_checks_enabled, Host/SuSE/release, Host/SuSE/rpm-list, Host/cpu

Patch Publication Date: 2010/09/28

Reference Information

CVE: CVE-2010-3312