openSUSE Security Update : xpdf (openSUSE-SU-2010:1091-1)

Medium Nessus Plugin ID 53690


The remote openSUSE host is missing a security update.


specially crafted PDF files could crash xpdf or potentially even cause execution of arbitrary code (CVE-2010-3702, CVE-2010-3703, CVE-2010-3704)


Update the affected xpdf packages.

See Also

Plugin Details

Severity: Medium

ID: 53690

File Name: suse_11_1_xpdf-101014.nasl

Version: $Revision: 1.3 $

Type: local

Agent: unix

Published: 2011/05/05

Modified: 2014/06/13

Dependencies: 12634

Risk Information

Risk Factor: Medium


Base Score: 6.8

Vector: CVSS2#AV:N/AC:M/Au:N/C:P/I:P/A:P

Vulnerability Information

CPE: p-cpe:/a:novell:opensuse:xpdf, p-cpe:/a:novell:opensuse:xpdf-tools, cpe:/o:novell:opensuse:11.1

Required KB Items: Host/local_checks_enabled, Host/SuSE/release, Host/SuSE/rpm-list, Host/cpu

Patch Publication Date: 2010/10/14

Reference Information

CVE: CVE-2010-3702, CVE-2010-3703, CVE-2010-3704