openSUSE Security Update : ed (openSUSE-SU-2011:0017-1)

High Nessus Plugin ID 53655


The remote openSUSE host is missing a security update.


The previous ed security update fixing commandline overflow issues caused ed without any arguments to crash. This is fixed by this update.

- #661417: updated /bin/ed - segmentation violation


Update the affected ed package.

See Also

Plugin Details

Severity: High

ID: 53655

File Name: suse_11_1_ed-101129.nasl

Version: $Revision: 1.2 $

Type: local

Agent: unix

Published: 2011/05/05

Modified: 2014/06/13

Dependencies: 12634

Risk Information

Risk Factor: High

Vulnerability Information

CPE: p-cpe:/a:novell:opensuse:ed, cpe:/o:novell:opensuse:11.1

Required KB Items: Host/local_checks_enabled, Host/SuSE/release, Host/SuSE/rpm-list, Host/cpu

Patch Publication Date: 2010/11/29